Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hello, I'M Running A Ml Training Using

Hello,
I'm running a ML training using PipelineDecorator . And It seems to be logging every model update (each epoch til over 100). The time for uploading the model takes longer than what training takes in my case.
I've tried to disable it by specifying monitor_models option values ( None , ['something-never-match'] , [] ) but nothing made it work.
how can I disable the auto model logging in a pipeline?

  
  
Posted one year ago
Votes Newest

Answers 2


Thank you. AgitatedDove14 auto_connect_frameworks worked nicely.

  
  
Posted one year ago

Hi FancyWhale93 you can disable the auto model uploading with
@PipelineDecorator.component(..., auto_connect_frameworks={'pytorch': False}) def step(): pass

  
  
Posted one year ago
522 Views
2 Answers
one year ago
one year ago
Tags
Similar posts