Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
When Starting A Training I Keep Seeing These Messages: Clearml.Model - Info - Selected Model Id: 7Bd69Df73653400197A2Ddb438B2A046 Also Under Artifacts > Input Models A Lot Of Input Models Are Listed. This Is Because I Save Cache Files During Training, The

When starting a training I keep seeing these messages: clearml.model - INFO - Selected model id: 7bd69df73653400197a2ddb438b2a046
Also under artifacts > input models a lot of input models are listed. This is because I save cache files during training, they are saved as .pt files with torch.save

Is it possible to solve this somehow? the cache files are not models

Posted one year ago
Votes Newest

Answers 4

Any chance you can open a GitHub issue so we do not forget this feature ?

Posted one year ago

Yes, it did I think that makes sense

Posted one year ago

using auto_connect_frameworks={'pytorch': False} now

Posted one year ago

Hi GreasyPenguin14

  1. Did using auto_connect_frameworks={'pytorch': False} solved the issue? ( I imagine it did )
  2. Maybe we should have the option to have wildcard support so I will only auto log based on filename. Basically using auto_connect_frameworks={'pytorch': "model*.pt"} will only auto log the model files saved/logged , wdyt?
Posted one year ago