Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
I'Ve Setup My Own Clearml Server. Only Problem Is, I Can'T Seem To Find Where The Credentials Are. I'Ve Attached A Screenshot.

I've setup my own clearml server. Only problem is, I can't seem to find where the credentials are. I've attached a screenshot.

  
  
Posted 2 years ago
Votes Newest

Answers 22


Did you change anything in the default docker-compose?

  
  
Posted 2 years ago

VexedCat68 it looks like the WebApp can't communicate with the server at all, that's why you're seeing an empty screen with no options

  
  
Posted 2 years ago

this is the console output

  
  
Posted 2 years ago

I just copied the commands in order from the page and pasted them. All of the linux ones specifically.

  
  
Posted 2 years ago

And the docker-compose.yml ?

  
  
Posted 2 years ago

Or is there any specific link you can recommend to try and create my own server.

  
  
Posted 2 years ago

the one mentioned on the page.

  
  
Posted 2 years ago

Then I accessed it using the ip directly instead of local host.

  
  
Posted 2 years ago

and then also write down my git username and password.

  
  
Posted 2 years ago

Thank you for the help.

  
  
Posted 2 years ago

{"meta":{"id":"c3edee177ae348e5a92b65604b1c7f58","trx":"c3edee177ae348e5a92b65604b1c7f58","endpoint":{"name":"","requested_version":1.0,"actual_version":null},"result_code":400,"result_subcode":0,"result_msg":"Invalid request path /","error_stack":null,"error_data":{}},"data":{}}

  
  
Posted 2 years ago

If it helps, I can try and record my steps in a video.

  
  
Posted 2 years ago

I get the following error.

  
  
Posted 2 years ago

And if you try http://localhost:8080/api/ ?

  
  
Posted 2 years ago

When you go to http://localhost:8080 , what do you see in the Developer Tools/Network options?

  
  
Posted 2 years ago

I don't think I changed anything.

  
  
Posted 2 years ago

set the host variable to the ip assigned to my laptop by the network.

  
  
Posted 2 years ago

For anyone reading this. apparently there aren't any credentials for my own custom server for now. I just ran it without credentials and it seems to work.

  
  
Posted 2 years ago

Try http://localhost:8008/ , you should get some meaningful JSON error result

  
  
Posted 2 years ago

Ok so update. It works now. last steps I did I can remember to fix it are.

  
  
Posted 2 years ago

i think it downloads from the curl command

  
  
Posted 2 years ago
526 Views
22 Answers
2 years ago
one year ago
Tags