Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
We Can’T Add Overview To The Subprojects (Btw Thank You So Much For Subprojects, This Is Probably The Best Feature Ever Introduced To Trains/Clearml). Is It Intended? When I Click Overview For The Subproject, It Just Shows An Empty Page Without Any Button

we can’t add overview to the subprojects (btw thank you SO MUCH for subprojects, this is probably the best feature ever introduced to trains/clearml). is it intended? when I click Overview for the subproject, it just shows an empty page without any buttons or fields

  
  
Posted 2 years ago
Votes Newest

Answers 11


image

  
  
Posted 2 years ago

Hi DilapidatedDucks58 , that's very strange - can you attach a screenshot? I just tried that both in the demo server and our community server, and I can add description to new empty sub projects or edit the description for existing projects...

  
  
Posted 2 years ago

Thanks! 😄 As i've mentioned above, these features were chosen because of users feedback so keep it up and Thanks again!

  
  
Posted 2 years ago

DilapidatedDucks58 when if you try to create a new project?

  
  
Posted 2 years ago

yeah, it works for the new projects and for the old projects that have already had a description

  
  
Posted 2 years ago

I have the same problem, but not only with subprojects, but for all the projects, I get this blank overview tab as shown in the screenshot. It only worked for one project, that I created one or two weeks ago under 0.17

  
  
Posted 2 years ago

And for new projects?

  
  
Posted 2 years ago

For new projects it works 🙂

  
  
Posted 2 years ago

So for old projects from <0.17 it doesn't

  
  
Posted 2 years ago

mmmh probably yes, I can’t say for sure (because I don’t remember precisely when I upgraded to 0.17) but it looks like that

  
  
Posted 2 years ago

perhaps it’s happening because it’s an old project that was moved to the new root project?

  
  
Posted 2 years ago
639 Views
11 Answers
2 years ago
6 days ago
Tags