Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Its Me Again. Following The Release Of Clearml Server, I Uninstalled Trains-Server And Attempted A Fresh Install. There Seems To Be A Problem Introduced With The Clearml Server When Adding A Clearml-Agent. That Is, There Is Now No Ability To Create Creden

Its me again. Following the release of clearml server, I uninstalled trains-server and attempted a fresh install. There seems to be a problem introduced with the clearml server when adding a clearml-agent. That is, there is now no ability to create credentials (also there is now no option the clearml web ui to even get to profiles, the entire sidebar has been removed from the ui in the latest version it seems, see the screenshot below)

  
  
Posted 3 years ago
Votes Newest

Answers 10


Ah that did the trick, thanks a ton! Would be good to add deleting cookies to the upgrading process in the docs below if thats an easy thing to do 🙂 https://allegro.ai/clearml/docs/docs/deploying_clearml/clearml_server_linux_mac.html

  
  
Posted 3 years ago

Heres the landing page, now with no option for settings or sidebar navigation:

  
  
Posted 3 years ago

The lack of this info might be to do with some API issues shown in the web dev console:

  
  
Posted 3 years ago

But you're right about the documentation 🙂

  
  
Posted 3 years ago

I'm glad 🙂
We will be working to improve the UI's behavior so that sucgh invalid cookies (tokens, actually) will be rejected in a nicer way. Deleting them is not always an option since the code doesn't always know what exactly is wrong with the token 🙂

  
  
Posted 3 years ago

Go to your browser's Developer Tools ( F12 ) and under Storage/Cookies simply delete any entry for the URL in question (that's for FireFox, in Chrome this is under Application/Cookies)

  
  
Posted 3 years ago

Then reload using Ctrl-F5 and see if anything changes

  
  
Posted 3 years ago

Compared to the settings I can see when I go through the online portal and use the free hosted version:

  
  
Posted 3 years ago

Hi LudicrousParrot69 ,
It looks like your issue is not the new version, but the fact your browser has an old cookie still authenticating you as a user in the old (uninstalled) Trains-Server system

  
  
Posted 3 years ago

And heres the profile page if I access it via the URL. No option to add credentials

  
  
Posted 3 years ago
461 Views
10 Answers
3 years ago
one year ago
Tags