Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi, It Seems Like We Have A Bug In Metrics Reporting While Comparing Between Several Experiments (Under Scalars). The Loss Report Includes Only One Experiment Results While All The Other Metrics Show All Of Them. The Data Is Exist At Each Experiment, But

Hi,
it seems like we have a bug in metrics reporting while comparing between several experiments (under scalars).
the Loss report includes only one experiment results while all the other metrics show all of them. the data is exist at each experiment, but we can't see them on the same graph.
can you assist?
Thanks!

  
  
Posted 3 years ago
Votes Newest

Answers 10


Okay, let me check

  
  
Posted 3 years ago

the server is hosted by allegro

  
  
Posted 3 years ago

hey,
so i checked the title and it's the same in all experiments.. but for some reason only one is shown in the loss graph.

  
  
Posted 3 years ago

i have the results for each experiment, the problem is only while comparing.

  
  
Posted 3 years ago

What's the trains-server version ?

  
  
Posted 3 years ago

trains==0.14.3 trains-agent==0.14.1

  
  
Posted 3 years ago

Hi GrotesqueMonkey62 any chance you can be a bit more specific? Maybe a screen grab?
Here is how it works, if you look at an individual experiment scalars are grouped by title (i.e. multiple series on the same graph if they have the same title)
When comparing experiments, any unique combination of title/series will get its own graph, then the different series on the graph are the experiments themselves.
Where do you think the problem lays ?

  
  
Posted 3 years ago

Are you sure trains-server not trains package (i.e. backend)

  
  
Posted 3 years ago

Also, I would upgrade the backend 0.15.1 a few bugs were fixed since 0.14.x some have to do with the plots...

  
  
Posted 3 years ago

0.14.3

  
  
Posted 3 years ago