Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi Today I'M Suddenly Getting This

hi today I'm suddenly getting this NewConnectionError
` Python 3.8.10 (default, Nov 14 2022, 12:59:47)
Type 'copyright', 'credits' or 'license' for more information
IPython 8.8.0 -- An enhanced Interactive Python. Type '?' for help.

In [1]: from clearml import Task
...: session = Task._get_default_session()
...: print(session.get_files_server_host())

Retrying (Retry(total=239, connect=239, read=240, redirect=240, status=240)) after connection broken by 'NewConnectionError('<urllib3.connection.HTTPSConnection object at 0x7f2c9cbada60>: Failed to establish a new connection: [Errno -3] Temporary failure in name resolution')': /auth.login `

  
  
Posted one year ago
Votes Newest

Answers 10


Hi JuicyOtter4
Seems like you cannot access your sever ?

  
  
Posted one year ago

Are you hosting your own server? Is it on http://app.clear.ml ?

  
  
Posted one year ago

I did create new creds yesterday a couple of times but that didn't work, so I don't know if it has to do with the creds. I think there was some temporary glitch that lasted a day or so

  
  
Posted one year ago

not sure what happened but I just created new credentials and retried and it is working now. And ping api.clear.ml now works

  
  
Posted one year ago

I am having the same error since yesterday on Ubuntu. Works fine on Mac.

I cannot ping api.clear.ml

  
  
Posted one year ago

nope I am a paid user of the clearml app. Is there a better channel for support where I can ask ?

  
  
Posted one year ago

I mean yes I am using app.clear.ml , and no I don't host my own server

  
  
Posted one year ago

It started working fine this morning again for me

  
  
Posted one year ago

I think there was an issue with the entire .ml domain name (at least for some dns providers)

  
  
Posted one year ago

hi AgitatedDove14 I ssh into my linux box, and run the usual training with clearml enabled. Worked fine until yesterday, now fails

  
  
Posted one year ago
716 Views
10 Answers
one year ago
one year ago
Tags