Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
When I Run A Clearml_Agent In Docker Mode, It Automatically Mounts The Local Agent’S Config Into The Docker Image As Volume: In The Logs I See These Options

When I run a clearml_agent in docker mode, it automatically mounts the local agent’s config into the docker image as volume: in the logs I see these options -v /tmp/.clearml_agent.nzvk3p40.cfg:/tmp/clearml.conf -e CLEARML_CONFIG_FILE=/tmp/clearml.conf in the docker run command. Is there a way to disable this behavior? I already have a clearml.conf file in the built image with CLEARML_CONFIG_FILE pointing to it in the Dockerfile, and I would like to use that one instead.

  
  
Posted 7 months ago
Votes Newest

Answers 2


Hi @<1523701087100473344:profile|SuccessfulKoala55> , is there any workaround?

  
  
Posted 7 months ago

Hi @<1570220858075516928:profile|SlipperySheep79> , it can't be disabled right now...

  
  
Posted 7 months ago