Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi Community

Hi community 🙂 ,
After installing and deploying allegroai/clearml-serving helm chart.
using serving base url and also other endpoint of model we add using: clearml-serving model add
we get the attached respond:
http 404
{“detail”:“Not Found”}
We don’t see any error message in the serving relevant pod. We try to add debug log level using UVICORN_LOG_LEVEL=debug with no help.
Please advice ? Thanks!

  
  
Posted 11 months ago
Votes Newest

Answers 3


Hi @<1523701205467926528:profile|AgitatedDove14> , Thank you for you response.
We start from scratch and it works now. It seems that the issue was, that we give at the clearml-serving add
the full url at the attribute --endpoint.
Giving just the endpoint name solved. Thanks!

  
  
Posted 11 months ago

Great to hear!

  
  
Posted 11 months ago

Hi @<1600661423610925056:profile|StrongMouse81>

using serving base url and also other endpoint of model we add using:

clearml-serving model add

we get the attached respond:

And other model endpoints are working for you?

  
  
Posted 11 months ago