Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi All, I Updated From Clearml-Server 1.14.1 To 1.15.0 And I Am Getting The Following Error While Trying To Start The Server After Running Docker-Compose Pull:

Hi all,
I updated from clearml-server 1.14.1 to 1.15.0 and I am getting the following error while trying to start the server after running docker-compose pull:

clearml-redis   | 1:M 16 Apr 2024 13:27:26.933 # Fatal: Can't initialize Background Jobs.
clearml-redis   | 1:C 16 Apr 2024 13:27:29.937 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
clearml-redis   | 1:C 16 Apr 2024 13:27:29.946 # Redis version=6.2.14, bits=64, commit=00000000, modified=0, pid=1, just started
clearml-redis   | 1:C 16 Apr 2024 13:27:29.946 # Warning: no config file specified, using the default config. In order to specify a config file use redis-server /path/to/redis.conf
clearml-redis   | 1:M 16 Apr 2024 13:27:29.947 * monotonic clock: POSIX clock_gettime
clearml-redis   | 1:M 16 Apr 2024 13:27:29.955 * Running mode=standalone, port=6379.
clearml-redis   | 1:M 16 Apr 2024 13:27:29.955 # Server initialized
clearml-redis   | 1:M 16 Apr 2024 13:27:29.955 # WARNING Memory overcommit must be enabled! Without it, a background save or replication may fail under low memory condition. Being disabled, it can can also cause failures without low memory condition, see 
. To fix this issue add 'vm.overcommit_memory = 1' to /etc/sysctl.conf andthen reboot or run the command 'sysctl vm.overcommit_memory=1' for this to take effect.
  
  
Posted 2 months ago
Votes Newest

Answers 4


Opened an issue with the logs here > None

  
  
Posted 2 months ago

Hi @<1523701066867150848:profile|JitteryCoyote63>

Setting to redis from version 6.2 to 6.2.11 fixed it but I have new issues now

Was the docker tag incorrect in the docker compose ?

  
  
Posted 2 months ago

Update from the GitHub issue: solved by updating docker 🙂

  
  
Posted 2 months ago

Setting to redis from version 6.2 to 6.2.11 fixed it but I have new issues now 😄

  
  
Posted 2 months ago
184 Views
4 Answers
2 months ago
2 months ago
Tags