Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hello Everyone! I Setup A Gcp Autoscaler On My Pro Saas Deployment But I Keep Getting This Error:

Hello everyone!
I setup a GCP autoscaler on my Pro SaaS deployment but I keep getting this error: clearml_agent: ERROR: Server does not support --use-owner-token option
The startup line seems to be: python -m clearml_agent --config-file /root/clearml.conf daemon --use-owner-token --queue default --docker nvidia/cuda:11.7.0-cudnn8-runtime-ubuntu22.04
But i the config GUI of this autoscaler instance in the 'Configuration" tab the field use_owner_token is set to false .

Is there some additional ClearML settings I should pass to fix this faulty flag ?

My init script is the following:
#!/bin/sh sudo apt-get update -y sudo apt-get install -y \ ca-certificates \ curl \ gnupg \ lsb-release sudo mkdir -p /etc/apt/keyrings curl -fsSL | sudo gpg --dearmor -o /etc/apt/keyrings/docker.gpg echo \ "deb [arch=$(dpkg --print-architecture) signed-by=/etc/apt/keyrings/docker.gpg] \ $(lsb_release -cs) stable" | sudo tee /etc/apt/sources.list.d/docker.list > /dev/null sudo apt-get update -y sudo apt-get install -y docker-ce docker-ce-cli containerd.io docker-compose-plugin export CLEARML_API_ACCESS_KEY=XXXXXXXX export CLEARML_API_SECRET_KEY=XXXXXXXX

  
  
Posted one year ago
Votes Newest

Answers 9


Hey CostlyOstrich36 did you find anything on interest on the issue ?

  
  
Posted one year ago

Hi FierceHamster54 , I'm taking a look 🙂

  
  
Posted one year ago

Hopefully will have updates soon

  
  
Posted one year ago

Have you identified yet if it was a strictly internal issue or should I continue my investigation on my side ?

  
  
Posted one year ago

It appears to be an internal issue. A hotfix should be released very soon.

  
  
Posted one year ago

FierceHamster54 , please try re-launching the the autoscaler, the issue seems to be resolved now

  
  
Posted one year ago

Okay thanks! Please keep me posted when the hotfix is out on the SaaS

  
  
Posted one year ago

Fix confirmed on our side CostlyOstrich36 thanks for everything!

  
  
Posted one year ago

Hi FierceHamster54 , this is definitely a deployment issue. We'll sort it out soon

  
  
Posted one year ago