Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hello, Getting This Message On Sub Tasks

Hello,
Getting this message
On sub tasks
https://github.com/allegroai/clearml-agent/issues/38
When trying to do Hyper parameters optimiziation.
Is there any chance to delay task sending through optimizer?

  
  
Posted 2 years ago
Votes Newest

Answers 11


So, it's not happening anymore?

  
  
Posted 2 years ago

Are you getting the same errors?

  
  
Posted 2 years ago

TimelyPenguin76 Maybe you were able to find the problem ?
I don't remember what was the solution.
Might just updated my ClearML version...

  
  
Posted 2 years ago

Hi EmbarrassedSpider34 , what do you mean by delaying task sending? after you've enqueued it?

  
  
Posted 2 years ago

OK, so what do you need to delay?

  
  
Posted 2 years ago

No it was also a fluke..

  
  
Posted 2 years ago

Hi, joining in into this thread. I just have the same error with my task, which is not an optimization one.
created virtual environment CPython3.7.5.final.0-64 in 232ms
creator CPython3Posix(dest=/home/ubuntu/.clearml/venvs-builds/3.7, clear=False, no_vcs_ignore=False, global=False)
seeder FromAppData(download=False, pip=bundle, setuptools=bundle, wheel=bundle, via=copy, app_data_dir=/home/ubuntu/.local/share/virtualenv)
added seed packages: pip==22.0.4, setuptools==61.2.0, wheel==0.37.1
activators BashActivator,CShellActivator,FishActivator,NushellActivator,PowerShellActivator,PythonActivator
clearml_agent: ERROR: Can not run task without repository or literal script inscript.diff

  
  
Posted 2 years ago

The thing is this.
My optimizer works a bit different.
my "optimized task" is actually a task that gets a specific
Hyper parameters and then enqueus more tasks (each one on different object)

  
  
Posted 2 years ago

I took it offline with Alon shomrat from ClearML.
It seems like that the problem is solved (at least for now).
It's hard for me to tell why, and also for him.

  
  
Posted 2 years ago

I had a task which I have cloned and reset a bunch of times, when I created the test as a new one, the error didnt appear again

  
  
Posted 2 years ago

AbruptWorm50 , how did you run the task?

  
  
Posted 2 years ago
736 Views
11 Answers
2 years ago
one year ago
Tags