Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi, I Update Recently To Clearml-Server 1.2 (Self Hosted), Great Job! I Am Seeing The Popup Asking For S3 Creds Often When Navigating In Debug Samples. I Set Them Multiple Times Under Settings > Configuration > Web App Cloud Access, But For Some Reason It

Hi, I update recently to clearml-server 1.2 (self hosted), great job!
I am seeing the popup asking for s3 creds often when navigating in debug samples. I set them multiple times under settings > Configuration > Web App Cloud Access, but for some reason it gets erased. This behaviour was not there in version 1.1. Is it a known bug?

  
  
Posted 2 years ago
Votes Newest

Answers 13


Same here with most recent clearml-server 😞

  
  
Posted 2 years ago

WebApp: 1.2.0-153 β€’ Server: 1.2.0-153 β€’ API: 2.16
I see the problem, it should be 1.4 for the latest, right?
Let me check what I did wrong while upgrading.

  
  
Posted 2 years ago

JitteryCoyote63 , reproduces on my side as well πŸ™‚

  
  
Posted 2 years ago

Ok, I could reproduce with Firefox and Chromium. Steps:
Add creds (either via the popup or in the settings) Go the /settings/webapp-configuration -> Creds should be there Hit F5 Creds are gone

  
  
Posted 2 years ago

Hi SuccessfulKoala55 , Yes it’s for the same host/bucket - I’ll try with a different browser

  
  
Posted 2 years ago

Works with 1.4. Sorry for not checking versions myself!

  
  
Posted 2 years ago

ReassuredTiger98 yep πŸ™‚

  
  
Posted 2 years ago

Great to hear, and now you also have the latest version πŸ™‚

  
  
Posted 2 years ago

Thanks JitteryCoyote63 for reproducing, we'll look at it πŸ‘

  
  
Posted 2 years ago

Hi JitteryCoyote63 , are these popups always for the same host/bucket? Any quick way to reproduce this behavior?

  
  
Posted 2 years ago

it also happens without hitting F5 after some time (~hours)

  
  
Posted 2 years ago

ReassuredTiger98 we'll check, thanks (and sorry 😞 )

  
  
Posted 2 years ago

ReassuredTiger98 , In the settings page on bottom right there should be a version. Can you please tell me what it shows?

  
  
Posted 2 years ago
738 Views
13 Answers
2 years ago
one year ago
Tags