Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi, I Tried To Make A Clearml Dataset Using The

Hi, I tried to make a clearml Dataset using the clearml-data and MNIST but I always get a 413 Request Entity Too Large

We have our own ClearML deployment on the GCP. How can I fix that?

  
  
Posted 2 years ago
Votes Newest

Answers 6


RotundHedgehog76 We were using clearml-server on kubernetes cluster, so I just reached out to our devops to change nginx settings and re-deploy it

  
  
Posted 2 years ago

Can you add the full error please?

  
  
Posted 2 years ago

Haha we manage our own deployment without k8s, so no dice there

But, it turns out we are using nginx as a reverse proxy so putting a client_max_body_size inside a nginx.conf solved it for us. Thanks :))

  
  
Posted 2 years ago

MelancholyElk85 thank you, however I am not sure where do I put that label?

  
  
Posted 2 years ago

image

  
  
Posted 2 years ago