Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi, I Have A S3 Bucket Configured As Default Uri, But, When I Am Testing The Code On My Local Machine, I Do Not Want The Model Files To Be Uploaded To S3. I Tried Setting

Hi, I have a s3 bucket configured as default uri, but, when I am testing the code on my local machine, I do not want the model files to be uploaded to s3. I tried setting output_uri="" but the files are still uploaded. If a specify a local folder, like mnt/Data , I guess the files will be copied to this folder. Is there a way to avoid uploading artifacts in a task, just using the original location of the artifacts in disk?

  
  
Posted 3 years ago
Votes Newest

Answers 2


Hi SkinnyPanda43
In your local machine do not pass output_uri at all, so nothing will be uploaded.
On the agent's configuration file configure, default_output_uri to the S3 bucket
(Notice you can always override them in the UI, see the bottom of the execution Tab)
https://github.com/allegroai/clearml-agent/blob/e93384b99bdfd72a54cf2b68b3991b145b504b79/docs/clearml.conf#L312

  
  
Posted 3 years ago

Thanks, I thought on doing that, but I was wondering if there was a way to set it into the code.

  
  
Posted 3 years ago
618 Views
2 Answers
3 years ago
one year ago
Tags
Similar posts