Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hey Guys, It Seems There Is Something Really Off About How Trains-Agent Reproduces Requirements. It Seems It Just Completely Ignored My List Of Requirements And Installed Whichever Versions It Wanted. My Requirements States Clearly Tensorflow-Gpu==1.14.0,

Hey guys, it seems there is something really off about how trains-agent reproduces requirements. It seems it just completely ignored my list of requirements and installed whichever versions it wanted. My requirements states clearly tensorflow-gpu==1.14.0, and it installed tensorflow 2.3.1, wtf?

  
  
Posted 3 years ago
Votes Newest

Answers


I'm assuming TF was not part of the original requirements, and was automatically pulled by one of the packages, hence the latest version ....

  
  
Posted 3 years ago
698 Views
1 Answer
3 years ago
one year ago
Tags