Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Unanswered
Separate Problem From The Above. I Cannot Get The Clearml-Init Command To Accept Credentials Made By My Clearml Self-Hosted Web App. I Am Running The Web App Docker Container On A Rhel Server With The Ports As Described By Clearml’S Docs Open To Tcp I


From running it with the credentials I got with the non-self-hosted clearml instance

clearml-init
ClearML SDK setup process

Please create new clearml credentials through the settings page in your clearml-server web app (e.g. None )
Or create a free account at None

In settings page, press "Create new credentials", then press "Copy to clipboard".

Paste copied configuration here:
api {
# Daniel Redder's workspace
web_server: None
api_server: None
files_server: None
credentials {
"access_key" = "*******"
"secret_key" = "
*********"
}
}
Detected credentials key="
*********" secret="
********"

ClearML Hosts configuration:
Web App: None
API: None
File Store: None

Verifying credentials ...
Credentials verified!

  
  
Posted one year ago
123 Views
0 Answers
one year ago
one year ago