Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Thank You

Thank you FierceHamster54 . Unfortunately, that didn't work. I get this error again:Clearml_agent: ERROR: Could not install task requirements!
Exception when trying to resolve python wheel: Could not find pytorch wheel URL for: torchvision!=0.13.0,>=0.8.1 with cuda 112 support

  
  
Posted one year ago
Votes Newest

Answers 6


BroadSeaturtle49 btw: RC with a fix should be out after the weekend

  
  
Posted one year ago

AgitatedDove14 okay

  
  
Posted one year ago

Thanks BroadSeaturtle49
I think I was able to locate the issue != breaks the pytroch lookup
I will make sure we fix asap and release an RC.
BTW: how come 0.13.x have No linux x64 support? and the same for 0.12.x
https://download.pytorch.org/whl/cu111/torch_stable.html

  
  
Posted one year ago

AgitatedDove14 below is the attached log

  
  
Posted one year ago

AgitatedDove14 . sure

  
  
Posted one year ago

Hi BroadSeaturtle49
torchvision!=0.13.0,>=0.8.1 is this what you have in the requirements ?
The clearml-agent is parsing the requested version and tries to match it to the version found/supported by the installed cuda
There is the possibility the combinarion wither does not exist or fore some reason the parsing (i.e. clearml-agent's parsing) fails
can you maybe provide the Task's full log?

  
  
Posted one year ago
526 Views
6 Answers
one year ago
one year ago
Tags