Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Controlling Artifacts Logging

controlling artifacts logging

Is there a way tell ClearML Task not to do automatic file reporting?
My code does tflight model conversion. So the problem here is that I create a temporary model first and then create a final tflight model.
Temporary model is created with python tempfile and it gets automatically uploaded to a server but the final model does not.
What's the proper way to deal with this situation?

Posted one year ago
Votes Newest

Answers 2

Yeap. Thanks - I've already did that and faced another issue - https://github.com/allegroai/clearml/issues/740
Now model stays local and is not uploaded to s3.

Posted one year ago

You can disable automatic model logging using auto_connect_frameworks in Task.init()

This however will also disable automatic reporting of scalers. You can also manually force the upload of the final model with

Posted one year ago