Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Hi All! Please Tell Me Why The Almost The Last Version Of Docker-Compose Is Used (In The Example From The Site 1.24.1, Link

Hi all!

Please tell me why the almost the last version of docker-compose is used (in the example from the site 1.24.1, link https://clear.ml/docs/latest/docs/deploying_clearml/clearml_server_linux_mac/#deploying ), not docker-compose 1.17.1-2?

  
  
Posted 2 years ago
Votes Newest

Answers 9


in documentation link https://docs.docker.com/compose/install/

  
  
Posted 2 years ago

Hi CheerfulGorilla72
I guess this is a documentation bug, is there a stable link for the latest docker-compose ?

  
  
Posted 2 years ago

My question is, which version do you need docker compose?

Ohh sorry, there is no real restriction, we just wanted easy copy-paste for the installation process.

  
  
Posted 2 years ago

Yes, there is no real limit, I think the only requirements id docker v19+

  
  
Posted 2 years ago

AgitatedDove14
cool

in theory, a calm launch is possible at 1.17.1-2?

  
  
Posted 2 years ago

thanks a lot!

Can you please tell me if you know whether it is necessary to rewrite the Docker compose file?

  
  
Posted 2 years ago

My question is, which version do you need docker compose?

  
  
Posted 2 years ago

Can you please tell me if you know whether it is necessary to rewrite the Docker compose file?

not by default, it should basically work out of the nox as long as you create the same data folders on the host machine (e.g. /opt/clearml)

  
  
Posted 2 years ago