Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
So I Decided To Re-Create My Clearml Server, I

So I decided to re-create my clearml server, I rm -r /opt/clearml and did all the steps again.

Now my UI looks like this, any idea why?

  
  
Posted 2 years ago
Votes Newest

Answers 8


WackyRabbit7 this is most likely a Cookie issue - your browser already had a cookie with an old Token for the previous server, and the UI failed trying to access the server using that Cookie. Clearing the cookies is always a good thing when reinstalling servers.

  
  
Posted 2 years ago

It's probably a cookie issue I agree.

  
  
Posted 2 years ago

I had the same issue before.

  
  
Posted 2 years ago

WackyRabbit7 what version of clearml server did you install? Try changing the URL of the browser to <HOST>:8080/login instead of <HOST>:8080/dashboard.

It's an issue that was solved recently, not sure if the fix is out yet 🙂

  
  
Posted 2 years ago

cool the /login worked

  
  
Posted 2 years ago

The latest, I curl ed the docker-compose like 10 minutes ago

  
  
Posted 2 years ago

Then the fix should be out in next version 🙂

  
  
Posted 2 years ago

💪

  
  
Posted 2 years ago
682 Views
8 Answers
2 years ago
one year ago
Tags