Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
Am I Doing Something Wrong Or Is Should I Open An Issue About It (Bug?)? I'M Using The

Am I doing something wrong or is should I open an issue about it (bug?)?

I'm using the logger.report_plotly method to visualize a custom plot.
Using the exact same code, the output is totally different between the ClearML UI, and a Juptyer notebook. Attached are the images of each - the one which has a scale is the notebook one.

The object passed to logger.report_plotly(figure=...) is an instance of plotly.graph_objects.Figure

  
  
Posted 2 years ago
Votes Newest

Answers 14


I dont think that has to do anything with the value zero, the lines that should come out of 'mean' and 'median' have the value of None under quantile, but have a dre_0.5 assoxiated with them. those lines appear in the notebook and not in the ui

  
  
Posted 2 years ago

Hi WackyRabbit7 , checking that, so only lines with value 0 are missing?

  
  
Posted 2 years ago

Hi guys, just updated the issue - seems like the new release did fix the color scale, but I notice some data points are missing (the plot is missing data!)

see my comment on the issue
https://github.com/allegroai/clearml/issues/373#issuecomment-894756446

  
  
Posted 2 years ago

awesome 💪

  
  
Posted 2 years ago

Hi WackyRabbit7 , saw you updated the GH issue, will try to reproduce it here

  
  
Posted 2 years ago

AgitatedDove14 this is stillnot fixed for me, even though I upgraded to server 1.1... Does the client require an update as well? Should I open an issue about this?

  
  
Posted 2 years ago

my current version of the images used:

  
  
Posted 2 years ago

I re-executed the experiemnt, nothing changes

  
  
Posted 2 years ago

AgitatedDove14 , I followed the instructions for updating the ClearML server, and the visualization stays the same

  
  
Posted 2 years ago

image

  
  
Posted 2 years ago

Yep it is the scale 🙂 and yes it should appear once you upgrade

  
  
Posted 2 years ago

AgitatedDove14 is the scale a part of the problem? Because not only the colors are wrong, the scale does not appear

  
  
Posted 2 years ago

So the scale will also appear?

  
  
Posted 2 years ago

Hi WackyRabbit7
I believe this is fixed in clearml-server 1.1 (this is a plotly color issue), releasing later today or tomorrow 🙂

  
  
Posted 2 years ago
679 Views
14 Answers
2 years ago
2 months ago
Tags
Similar posts