Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Hey Everyone! I Have A Quick Question Regarding Scalar Graphs In The Dashboard. When My Model Starts Training, The Loss Values Are Very Large And Drop To The Appropriate Range Within A Few Iterations. The Problem Is That Because The Range Is So Big, The

Hey everyone! I have a quick question regarding scalar graphs in the dashboard.

When my model starts training, the loss values are very large and drop to the appropriate range within a few iterations. The problem is that because the range is so big, the graph looks like the attached screenshot. I know with tensorboard there's a button you can press to avoid this behaviour but I cann figure out how to do it with clearml.

I tried clicking auto-scale, reset axes or toggle spike-lines nothing changed. Is there a way to define a range or have it track these scalars after a few epochs / iterations?

Posted 2 months ago
Votes Newest

Answers 3

You can enable the logarithmic scale in the graph settings if I remember correctly

Posted 2 months ago

Hi @<1659368250930106368:profile|ConfusedFlamingo31> , I second Jean 🙂
You should have a small cogwheel icon you can click to enable this behavior

Posted 2 months ago

Thank you guys @<1523702000586330112:profile|FierceHamster54> @<1523701070390366208:profile|CostlyOstrich36> , have a lovely day! My solution was to have the program log metrics after the first epoch so it's working as intended and anyway the first epoch is all anomalous data until the model comes to its senses lol

Posted 2 months ago