Examples: query, "exact match", wildcard*, wild?ard, wild*rd
Fuzzy search: cake~ (finds cakes, bake)
Term boost: "red velvet"^4, chocolate^2
Field grouping: tags:(+work -"fun-stuff")
Escaping: Escape characters +-&|!(){}[]^"~*?:\ with \, e.g. \+
Range search: properties.timestamp:[1587729413488 TO *] (inclusive), properties.title:{A TO Z}(excluding A and Z)
Combinations: chocolate AND vanilla, chocolate OR vanilla, (chocolate OR vanilla) NOT "vanilla pudding"
Field search: properties.title:"The Title" AND text
Answered
In

In PipelineController , we can set a flag disable_clone_task to re-use the scheduled task. Initially that task is in the draft mode, so this works on the first iteration of the scheduler. However, after the first iteration the scheduled task has its status set to completed , and the scheduler cannot not re-use it; it prints a warning 'Task cloning disabled but requested Task ... status=completed. Reverting to clone Task' and starts cloning the task. Is it intended? Do I need to manually reset the status of the scheduled task to created after each execution?

  
  
Posted 2 years ago
Votes Newest

Answers


Hi PanickyFish98 ,

Yes, in order to use disable_clone_task flag the base task must be in draft-mode ( created ).

  
  
Posted 2 years ago
557 Views
1 Answer
2 years ago
one year ago
Tags
Similar posts